Wednesday, March 19, 2008

More on eee pc


I did a to enable extra repositories. When I tried to install a program, though, I ran into dependency problem. I'm sure I'm not supposed to update to newer packages, since it may break libraries.

I wish OS designer take notes and allow more systems to use multiple packages/libraries since newer isn't always better. The practice of always overriding libraries is silly in my opinion. It introduces unreliability factor in a system.

BTW, I had to do Ctrl+Alt+Backspace to get my Wacom setting to take effect. Perhaps I modified the wrong file?

No comments: